Ver.1.0へのバージョンアップについて

Ver1.0では大幅にコードの書き換えを行ったため、旧バージョンからの自動アップデートはできません。旧バージョンを削除の上、Ver1.0をインストールしてください。
その際、プラグイン設定画面から、

  • WordPressインストールディレクトリ
  • CSS
  • Facebook App ID
  • Facebook App Secret
  • Twitter Consumer key
  • Twitter Consumer secret

をテキストファイルなどにバックアップを取っていただき、削除、ver1.0インストールの上、プラグイン設定画面より再設定をお願いします。

CSSをカスタマイズされている場合、Ver1.0以降のCSSは大きく変更しておりますので、内容を確認の上修正をお願いいたします。